Care2x Development Blog

All the news regarding Care2x development

Care2X forum active

Since the developers mailing list is becoming more a sort of users help list, and since it’s hard to find answers to questions posted before, i’ve decided to install a forum script.

I think it will be more easy to manage user requests, needs for help, developer ideas and so on.

And it will be a sort of barometer to see if care2x is still used and how much it’s used.

Well, hope you find it usefull 🙂

…stay tuned more news to come…

Advertisements

Filed under: General

17 Responses - Comments are closed.

  1. vasudevbarbate1 says:

    Hello
    can someone tell me new version of care2x with php5 and web2 interface .

    Thanks

  2. Gjergj Sheldija says:

    hi,

    you can find more info here : http://sourceforge.net/projects/care2002/

    gj.

  3. vasudevbarbate1 says:

    Hello
    I know some new version of care2x is evolved .
    It is compatible with php5 and more ajax and very beautiful interface
    Do you know ?

  4. vasudevbarbate1 says:

    Hello
    I am running care2x here http://www.phpwebonline.com/Care2007/index.php

    my server is php5 but I installed it and seems working

    with username : admin
    password :123456

    I am not getting the list of menus on left . even this is admin
    login . can someone help me

  5. Gjergj Sheldija says:

    please post these questions in the mailing list.
    thanks

  6. vickyagrl says:

    facing problem in installing care2x on my system
    i am using automatic installation but after three steps its giving error
    Cannot create Administrator user: Field ‘status’ doesn’t have a default value
    i dont know why it is giving error….

  7. vickyagrl says:

    i am using automatic installation but after three steps its giving error with php4.4.9,mysql 5.0.4 and apache 2.0.6
    Cannot create Administrator user: Field ‘status’ doesn’t have a default value
    i dont know why it is giving error….
    please help

  8. vivekraj25 says:

    I am trying to install care2x on openlx linux system

    with php 5.1.6 and mysql 5.0.45 and Apache 2.0,the following system check configuration is showing red tick mark,can anybody tell me how to solve this problem.

    PHP Version lower than 5.0.0 is required, you are running 5.1.6(this is showing red tick mark)

    Regards,
    Vivek

  9. Gjergj Sheldija says:

    php 5.1.6 is known to be very buggy, please upgrade to a version bigger than 5.1.x.

    gj.

  10. vivekraj25 says:

    Hi Gj,

    Regarding your success with care2x running on the following forum on mail archive..

    http://www.mail-archive.com/care2002-developers@lists.sourceforge.net/msg03737.html

    kindly let me know which OS with version are you using?

    Regards,
    Vivek

  11. Gjergj Sheldija says:

    Hi Vivek,

    you can check out the last version from here :
    https://sourceforge.net/apps/trac/care2002/

    it works under php 5.2.6 and mysql 5.x under ubuntu 9.04 and win xp.

    reagrds
    gj.

    • vivekraj25 says:

      Hi Gj,

      I tried to install the latest package i.e. 2.6.tar.gz on Fedora 10 conataining php 5.2.9 and mysql 5.x but after filling the admin information(the form in which you fill username admin passwrd admin etc.),after continuing,it shows me a blank page,thats it.
      Kindly let me know the reason,is that I will have to degrade it to php 5.2.6 only or any other work around.

      Thanks and Regards,
      Vivek:)

  12. Gjergj Sheldija says:

    Hi Vivek,

    can you please post it to the mailing list ?

    thanks

    gj.

  13. vickyagrl says:

    i am using care2x varsion 2.2.6
    while using test report in laboratory section i found dept_nr missing or not being passed. is this something wrong coding or i am missing some thing.

  14. vickyagrl says:

    is nobody there to solve this issue.

  15. Gjergj Sheldija says:

    please, post your request on the mailing list here :
    care2002-developers@lists.sourceforge.net

    gj.

%d bloggers like this: